Rockford Fosgate IP Phone VP600 User Guide

DECT VoIP phone VP600  
Network Protocol  
ꢀ MAC Address ( IEEE 802.3)  
ꢀ IPv4 – Internet Protocol Version 4 (RFC 791)  
ꢀ ARP – Address Resolution Protocol  
ꢀ DNS Client – A Record (RFC 1706), SRV Record (2782)  
ꢀ DHCP Client – Dynamic Host Configuration Protocol (RFC 2131)  
ꢀ DHCP Server – DHCP Option and BOOTP Vendor Extensions (RFC 2132)  
ꢀ ICMP – Internet Control Message Protocol (RFC 792)  
ꢀ TCP – Transmission Control Protocol (RFC 793)  
ꢀ UDP – User Datagram Protocol (RFC 768)  
ꢀ RTP – Real Time Protocol (RFC 1889) (RFC 1890)  
ꢀ RTCP – Real Time Control Protocol (RFC 1889)  
Download from Www.Somanuals.com. All Manuals Search And Download.  
Voice over IP Gateway  
ꢀ SIP v1 (RFC2543)  
ꢀ SIP v2 (RFC3261)  
ꢀ Voice codec Algorithms:  
ꢁ G.711 :64k bit/s (A-law and µ-law PCM)  
ꢁ G.723.1 :6.3k / 5.3k bit/s  
ꢁ G.726 :16k / 24k / 32k / 40k bit/s (ADPCM)  
ꢁ G.729 :8k bit/s  
ꢁ G.729A :8k bit/s (CS-ACELP)  
ꢁ G.729B :adds VAD  
ꢁ Dynamic Payload  
ꢀ Adjustable Audio Frames Per Packet  
ꢀ Speed Dial Phone  
ꢀ Block Setting  
ꢀ Adjustable Call ID  
ꢀ SLIC PTT Setting  
ꢀ Voice Quality  
ꢁ VAD : Voice activity detection  
ꢁ CNG : Comfortable noise generator  
ꢁ LEC : Line echo canceller  
ꢁ Packet Loss Compensation  
ꢁ Adaptive Jitter Buffer  
ꢀ Call Function  
ꢁ Call Hold  
ꢁ Call Waiting  
ꢁ Call Transfer  
ꢁ Call Forward  
ꢁ Caller ID  
ꢁ 3-way conference  
ꢀ DTMF Function  
ꢁ In-Band DTMF  
ꢁ Out-of Band DTMF  
ꢁ SIP Info  
ꢀ Dial Method  
ꢁ Direct IP call without SIP proxy  
ꢁ Dial number via SIP server  
Download from Www.Somanuals.com. All Manuals Search And Download.  
ꢁ Dial URL via SIP Server  
ꢀ SIP Server  
ꢁ Registrar Server ( Three SIP account)  
ꢁ OutBound Proxy  
ꢀ Tone  
ꢁ Ring Tone  
ꢁ Ring Back Tone  
ꢁ Dial Tone  
ꢁ Busy Tone  
ꢁ Programming Tone  
ꢀ FAX  
ꢁ T.38  
ꢁ FAX Tone Detection Pass Through  
ꢀ Phone Function  
ꢁ Volume Adjustment  
ꢁ Speed dial key  
ꢁ Phone Book  
ꢁ Redial  
ꢁ Flash  
ꢀ IP Assignment  
ꢁ Static IP  
ꢁ DHCP  
ꢁ PPPoE  
ꢀ Security  
ꢁ HTTP 1.1 basic/digest authentication for Web setup  
ꢁ MD5 for SIP authentication (RFC 2069 / RFC 2617)  
ꢀ QoS  
ꢁ ToS field  
ꢀ NAT Traversal  
ꢁ STUN  
ꢁ uPnP  
ꢀ Configuration  
ꢁ Web Browser  
ꢁ Console/Telnet  
ꢁ IVR/Keypad  
ꢁ Auto-Provision  
ꢀ Firmware Update  
ꢁ TFTP  
Download from Www.Somanuals.com. All Manuals Search And Download.  
ꢁ Console  
ꢁ HTTP  
ꢁ Auto-Provision  
Physical Interfaces  
ꢀ
ꢀ
ꢀ
ꢀ
Two RJ-45 Port – Ethernet 10-100baseT interface (IEEE 802.3)  
One RJ-11 FXS Port – For Analog Circuit Telephone Device (Tip/Ring) or FAX Machine.  
Handset  
Ni-MH Rechargeable Battery  
Standby :200hours  
Operating time  
Talk  
:10 hours  
ꢀ
Standard  
DECT = Digital Enhanced Cordless Telecommunication  
GAP = Generic Access Profile  
1923 ~ 1928MHz (BW = 20MHz)  
4Channel  
ꢀ
ꢀ
ꢀ
ꢀ
ꢀ
ꢀ
ꢀ
ꢀ
ꢀ
ꢀ
Frequency Range  
RF Channels  
Channel Bandwidth  
Modulation  
1.728MHz  
GFSK  
Peak Transmit Power  
Carrier Multiplex  
Antenna Diversity  
200 mW ; average output per channel  
TDMA ; 24 slots on same RF carrier  
Supported at Base station  
Data Transmission Rate 1.152 Mbps  
Speech Encoding  
ADPCM (32 Kops)  
Communication Range Outdoor 300 meters  
Indoor  
50 meters  
Subscriber Line Interface Circuit (SLIC)  
ꢀ
Ring Voltage: 40 – 55 VRMS Configurable  
ꢀ
ꢀ
ꢀ
Ring Waveform: 10 Hz – 40 HZ  
Maximum Ringer Load: 3 REN  
On-hook voltage (Tip/Ring): -50V  
NOMINAL  
ꢀ
ꢀ
Off-hook current: 25mA min  
Terminating Impedance: Eight Configurable Setting Including  
ꢁ
North America 600 ohms, European CTR21  
Regulatory Compliance:  
ꢀ
FCC CFR Part 15 subpart B: 2005 Class B  
Power Supply  
ꢀ
Switching Type with Modular Wall Plug Clip – Country Specific  
Download from Www.Somanuals.com. All Manuals Search And Download.  
ꢀ
ꢀ
ꢀ
DC Input Voltage: +12 VDC at 1 A Max  
Power Consumption: 5 WATTs  
Power Adapter: 100 – 240V – 50-60Hz(26~34VA) AC Input, 1.8m cord  
Indicator Lights  
ꢀ
LAN Activity/Link LED (WAN, PC)  
ꢀ
Status LED In Front Panel have REG, In-Use, Power, Charge/Page  
Operating Temperature  
ꢀ
41 to 113℉ (5 to 45℃)  
Storage Temperature:  
ꢀ
-13 to 185℉ (-25 to 85℃)  
Relative Humidity  
ꢀ
10 to 90% non-condensing, operating and non-operating  
Box Contents  
ꢀ
ꢀ
ꢀ
1 – Astarte Phone Adapter Unit – Color Black  
1 – 12V Power Adapter – 1.8m (3 ft) Cord – Color Black  
1 – RJ-45 Ethernet Cable – 1.8m (3 ft) Cord – Color Black  
Physical Customization:  
ꢀ
Customer Logo / Branding Available  
Case Color Matching Available  
ꢀ
Documentation:  
ꢀ
User Guide  
Warranty  
ꢀ
One Year Hardware  
Download from Www.Somanuals.com. All Manuals Search And Download.  

Quasar Microwave Oven MQS1063EV User Guide
Radio Shack Cordless Telephone ET 926 User Guide
Renesas Computer Hardware FP 144F User Guide
Saeco Coffee Makers Coffeemaker HD8836 User Guide
Salton Rice Cooker RHRC100A User Guide
Samsung MP3 Player YP P2 User Guide
Samsung Stereo Amplifier VP D200I User Guide
Samsung Vacuum Cleaner SU 2930 Series User Guide
SBC comm Personal Computer SBC 770 User Guide
Schumacher Battery Charger 85 8100 User Guide